summaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk27
1 files changed, 14 insertions, 13 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 1ddb49b7d4..7e251ead53 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -49,17 +49,18 @@ define remove_version_check
fi
endef
-ifneq ($(filter libtool,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool
- Hooks/Configure/Pre += update_libtool remove_version_check
- Hooks/Configure/Post += update_libtool
- Hooks/InstallDev/Post += libtool_fixup_libdir
-endif
-
-ifneq ($(filter libtool-ucxx,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool
- Hooks/Configure/Pre += update_libtool_ucxx remove_version_check
- Hooks/Configure/Post += update_libtool_ucxx
- Hooks/InstallDev/Post += libtool_fixup_libdir
-endif
+# XXX the libtool fixups got deactivated in the course of switching to libtool2 in trunk XXX
+# ifneq ($(filter libtool,$(PKG_FIXUP)),)
+# PKG_BUILD_DEPENDS += libtool
+# Hooks/Configure/Pre += update_libtool remove_version_check
+# Hooks/Configure/Post += update_libtool
+# Hooks/InstallDev/Post += libtool_fixup_libdir
+# endif
+#
+# ifneq ($(filter libtool-ucxx,$(PKG_FIXUP)),)
+# PKG_BUILD_DEPENDS += libtool
+# Hooks/Configure/Pre += update_libtool_ucxx remove_version_check
+# Hooks/Configure/Post += update_libtool_ucxx
+# Hooks/InstallDev/Post += libtool_fixup_libdir
+# endif