summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index daadbeacf6..a3d5720db3 100644
--- a/Makefile
+++ b/Makefile
@@ -181,8 +181,14 @@ distclean: dirclean config-clean
help:
cat README
+doc:
+ $(MAKE) -C docs/ openwrt.pdf
+
+docclean:
+ $(MAKE) -C docs/ clean
+
symlinks:
- scripts/feeds.sh https://svn.openwrt.org/openwrt/packages
+ scripts/feeds.sh $(CONFIG_SOURCE_FEEDS)
.SILENT: clean dirclean distclean config-clean download world
FORCE: ;