summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 27e580635f..718053e006 100644
--- a/Makefile
+++ b/Makefile
@@ -178,7 +178,7 @@ clean: FORCE
dirclean: clean
rm -rf staging_dir_* toolchain_build_* tool_build
-distclean: dirclean config-clean
+distclean: dirclean config-clean symlinkclean docclean
rm -rf dl
help:
@@ -193,7 +193,7 @@ docclean:
symlinkclean:
find package -type l | xargs rm -f
-.SILENT: clean dirclean distclean config-clean download world
+.SILENT: clean dirclean distclean symlinkclean config-clean download world
FORCE: ;
.PHONY: FORCE help
%: ;