summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 35fc2c8884..b1970b09cb 100644
--- a/Makefile
+++ b/Makefile
@@ -113,6 +113,10 @@ oldconfig: scripts/config/conf tmp/.config.in tmp/.config-target.in FORCE
menuconfig: scripts/config/mconf tmp/.config.in tmp/.config-target.in FORCE
$< Config.in
+kernel_menuconfig: .config FORCE
+ $(MAKE) target/linux-prepare
+ $(NO_TRACE_MAKE) -C target/linux menuconfig
+
package/%: tmp/.pkginfo tmp/.targetinfo FORCE
$(MAKE) -C package $(patsubst package/%,%,$@)