summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a3d5720db3..84c8c51156 100644
--- a/Makefile
+++ b/Makefile
@@ -82,10 +82,10 @@ tmpinfo-clean: FORCE
@-rm -rf tmp/.pkginfo tmp/.targetinfo
tmp/.config.in: tmp/.pkginfo
- @./scripts/gen_package_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl package_config < $< > $@ || rm -f $@
tmp/.config-target.in: tmp/.targetinfo
- @./scripts/gen_target_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl target_config < $< > $@ || rm -f $@
.config: ./scripts/config/conf tmp/.config.in tmp/.config-target.in
@[ -f .config ] || $(NO_TRACE_MAKE) menuconfig