summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--toolchain/gcc/Config.version3
-rw-r--r--toolchain/gcc/common.mk6
2 files changed, 2 insertions, 7 deletions
diff --git a/toolchain/gcc/Config.version b/toolchain/gcc/Config.version
index 47f516d40d..30df7235a4 100644
--- a/toolchain/gcc/Config.version
+++ b/toolchain/gcc/Config.version
@@ -4,13 +4,12 @@ config GCC_VERSION_4_8_ARC
config GCC_VERSION
string
- default "4.8-linaro" if GCC_VERSION_4_8_LINARO
default "arc-2016.03" if GCC_VERSION_4_8_ARC
default "5.4.0"
config GCC_VERSION_4_8
bool
- default y if (GCC_VERSION_4_8_LINARO || GCC_VERSION_4_8_ARC)
+ default y if GCC_VERSION_4_8_ARC
config GCC_VERSION_5
default y if (!TOOLCHAINOPTS && !arc)
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index 5850f4363c..58566ce8cf 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -45,11 +45,7 @@ endif
PATCH_DIR=../patches/$(GCC_VERSION)
BUGURL=http://www.lede-project.org/bugs/
-ifeq ($(findstring linaro, $(CONFIG_GCC_VERSION)),linaro)
- PKGVERSION=LEDE/Linaro GCC $(PKG_REV) $(REVISION)
-else
- PKGVERSION=LEDE GCC $(PKG_VERSION) $(REVISION)
-endif
+PKGVERSION=LEDE GCC $(PKG_VERSION) $(REVISION)
HOST_BUILD_PARALLEL:=1