summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/ipv6/6in4/Makefile4
-rwxr-xr-xpackage/network/ipv6/6in4/files/6in4.sh2
2 files changed, 3 insertions, 3 deletions
diff --git a/package/network/ipv6/6in4/Makefile b/package/network/ipv6/6in4/Makefile
index 5d9355fa54..34227ce9ef 100644
--- a/package/network/ipv6/6in4/Makefile
+++ b/package/network/ipv6/6in4/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=6in4
-PKG_VERSION:=23
+PKG_VERSION:=24
PKG_RELEASE:=1
PKG_LICENSE:=GPL-2.0
@@ -19,7 +19,7 @@ define Package/6in4
CATEGORY:=Network
DEPENDS:=@IPV6 +kmod-sit +uclient-fetch
TITLE:=IPv6-in-IPv4 configuration support
- MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
+ MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
PKGARCH:=all
endef
diff --git a/package/network/ipv6/6in4/files/6in4.sh b/package/network/ipv6/6in4/files/6in4.sh
index c358a222fa..45d8ab75ad 100755
--- a/package/network/ipv6/6in4/files/6in4.sh
+++ b/package/network/ipv6/6in4/files/6in4.sh
@@ -11,7 +11,7 @@
proto_6in4_update() {
sh -c '
- local timeout=5
+ timeout=5
(while [ $((timeout--)) -gt 0 ]; do
sleep 1