summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 11ee111ced..b0114f0b9e 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -123,3 +123,10 @@ $(eval $(call RequireCommand,autoconf, \
Please install GNU autoconf. \
))
+define Require/gnu-find
+ $(FIND) $(TMP_DIR) -lname foo
+endef
+
+$(eval $(call Require,gnu-find, \
+ Please install GNU find \
+))