summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/host.mk b/include/host.mk
index f3e47c8723..9b8a32b672 100644
--- a/include/host.mk
+++ b/include/host.mk
@@ -59,6 +59,9 @@ $(TMP_DIR)/.host.mk: $(TOPDIR)/include/host.mk
else \
echo 'XARGS:=xargs' >> $@; \
fi; \
+ PATCH=`which gpatch 2>/dev/null`; \
+ [ -n "$$PATCH" -a -x "$$PATCH" ] || PATCH=`which patch 2>/dev/null`; \
+ echo "PATCH:=$$PATCH" >> $@; \
)
endif