summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/host.mk b/include/host.mk
index 9d0c64372a..b93ab8d536 100644
--- a/include/host.mk
+++ b/include/host.mk
@@ -30,6 +30,7 @@ $(TMP_DIR)/.host.mk: $(TOPDIR)/include/host.mk
echo "HOST_ARCH:=$$HOST_ARCH" >> $@; \
echo "GNU_HOST_NAME:=$$GNU_HOST_NAME" >> $@; \
TAR=`which gtar 2>/dev/null`; \
+ [ -n "$$TAR" -a -x "$$TAR" ] || TAR=`which gnutar 2>/dev/null`; \
[ -n "$$TAR" -a -x "$$TAR" ] || TAR=`which tar 2>/dev/null`; \
echo "TAR:=$$TAR" >> $@; \
FIND=`which gfind 2>/dev/null`; \