summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index 0558d4979e..74986be598 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -67,7 +67,7 @@ define DownloadMethod/svn
cd $(TMP_DIR)/dl && \
rm -rf $(SUBDIR) && \
[ \! -d $(SUBDIR) ] && \
- svn co -r$(VERSION) $(URL) $(SUBDIR) && \
+ svn co --non-interactive -r$(VERSION) $(URL) $(SUBDIR) && \
find $(SUBDIR) -name .svn | xargs rm -rf && \
echo "Packing checkout..." && \
$(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \