summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/package-ipkg.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index 637e3061f0..eb4c874047 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -129,7 +129,7 @@ ifeq ($(DUMP),)
$(eval $(call BuildIPKGVariable,$(1),preinst,,1))
$(eval $(call BuildIPKGVariable,$(1),postinst,-pkg,1))
$(eval $(call BuildIPKGVariable,$(1),prerm,-pkg,1))
- $(eval $(call BuildIPKGVariable,$(1),postrm,1))
+ $(eval $(call BuildIPKGVariable,$(1),postrm,,1))
$(STAGING_DIR_ROOT)/stamp/.$(1)_installed: $(STAMP_BUILT)
rm -rf $(STAGING_DIR_ROOT)/tmp-$(1)