summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index e04cd08985..4bac680147 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -123,12 +123,12 @@ ifndef DUMP
$(call Host/Prepare)
touch $$@
- $(call Host/Exports,$(STAMP_CONFIGURED))
+ $(call Host/Exports,$(HOST_STAMP_CONFIGURED))
$(HOST_STAMP_CONFIGURED): $(HOST_STAMP_PREPARED)
$(call Host/Configure)
touch $$@
- $(call Host/Exports,$(STAMP_BUILT))
+ $(call Host/Exports,$(HOST_STAMP_BUILT))
$(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
$(call Host/Compile)
touch $$@