summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 73251b8cf8..55fb6f1a70 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -476,7 +476,7 @@ define KernelPackage/wdt-omap
DEPENDS:=@(TARGET_omap24xx||TARGET_omap35xx)
KCONFIG:=CONFIG_OMAP_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,omap_wdt.ko,1)
+ AUTOLOAD:=$(call AutoLoad,50,omap_wdt,1)
endef
define KernelPackage/wdt-omap/description