summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/kernel-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel-build.mk b/include/kernel-build.mk
index c61dce3c0b..c06ca39403 100644
--- a/include/kernel-build.mk
+++ b/include/kernel-build.mk
@@ -222,7 +222,7 @@ define Profile
echo "Target-Profile-Name: $(NAME)"; \
echo "Target-Profile-Packages: $(PACKAGES)"; \
echo "Target-Profile-Description:"; \
- if [ -f ./config/$(1) ]; then \
+ if [ -f ./config/profile-$(1) ]; then \
echo "Target-Profile-Kconfig: yes"; \
fi; \
getvar "$(call shvar,Profile/$(1)/Description)"; \