summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host-build.mk4
-rw-r--r--toolchain/gcc/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 6324276a70..75792579eb 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -80,7 +80,7 @@ define Host/Compile
endef
define Host/Install/Default
- $(MAKE) -C $(HOST_BUILD_DIR) install
+ $(_SINGLE)$(MAKE) -C $(HOST_BUILD_DIR) install
endef
define Host/Install
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 8b920607e0..9c820f2fec 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -250,7 +250,7 @@ define SetupExtraArch
endef
define Stage2/Install
- $(GCC_MAKE) -C $(HOST_BUILD_DIR2) install
+ $(_SINGLE)$(GCC_MAKE) -C $(HOST_BUILD_DIR2) install
# Set up the symlinks to enable lying about target name.
set -e; \
(cd $(TOOLCHAIN_DIR)/usr; \