summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/ipv6/odhcp6c/Makefile2
-rwxr-xr-xpackage/network/ipv6/odhcp6c/files/dhcpv6.sh1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 9d39fdfa37..32657faa9c 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index c5e77c65b4..34b53c58b6 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
proto_config_add_string "noslaaconly"
proto_config_add_string "norelease"
proto_config_add_string "ip6prefix"
+ proto_config_add_string "ifaceid"
}
proto_dhcpv6_setup() {