summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk11
1 files changed, 9 insertions, 2 deletions
diff --git a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
index 702861cd18..168bfa143b 100644
--- a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
+++ b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
@@ -7,12 +7,19 @@
define Profile/dLAN_USB_Extender
NAME:=Devolo dLAN USB Extender
- PACKAGES:=hpavcfg foot kmod-usb-serial kmod-usb-serial-ftdi \
- wmbus-repeater
+ PACKAGES:=kmod-usb-serial kmod-usb-serial-ftdi
endef
define Profile/dLAN_USB_Extender/Description
Package set specifically tuned for the Devolo dLAN USB Extender device.
+
+ Binary packages are required to enable the power line portion of the
+ device, these packages can be found in the following package feed:
+
+ src-git dlan https://github.com/ffainelli/dlan-usb-extender-3rd-party.git
+
+ Instructions are available here:
+ http://ffainelli.github.io/dlan-usb-extender-3rd-party/
endef
$(eval $(call Profile,dLAN_USB_Extender))