summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/ccache/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/ccache/Makefile b/tools/ccache/Makefile
index 471922c88f..50714ad7d9 100644
--- a/tools/ccache/Makefile
+++ b/tools/ccache/Makefile
@@ -23,9 +23,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
endef
define Build/Install
- $(MAKE) -C $(PKG_BUILD_DIR) \
- DESTDIR="$(STAGING_DIR_HOST)" \
- install
+ $(MAKE) -C $(PKG_BUILD_DIR) install
endef
define Build/Clean