summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/kernel-version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/kernel-version.mk b/include/kernel-version.mk
index 1fff6da390..03ad4c9f90 100644
--- a/include/kernel-version.mk
+++ b/include/kernel-version.mk
@@ -1,14 +1,14 @@
# Use the default kernel version if the Makefile doesn't override it
ifeq ($(KERNEL),2.4)
- LINUX_VERSION?=2.4.37.1
+ LINUX_VERSION?=2.4.37.2
else
LINUX_VERSION?=2.6.21.7
endif
LINUX_RELEASE?=1
-ifeq ($(LINUX_VERSION),2.4.37.1)
- LINUX_KERNEL_MD5SUM:=28bf1bcc94c78804ad67d2f06f950958
+ifeq ($(LINUX_VERSION),2.4.37.2)
+ LINUX_KERNEL_MD5SUM:=8a390c782991a2bfe7d4f2fc93dab059
endif
ifeq ($(LINUX_VERSION),2.6.21.7)
LINUX_KERNEL_MD5SUM:=bc15fad1487336d5dcb0945cd039d8ed