summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/package.mk11
-rwxr-xr-xscripts/pylibdir.py5
2 files changed, 0 insertions, 16 deletions
diff --git a/include/package.mk b/include/package.mk
index 0c8886c784..591816b755 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -125,17 +125,6 @@ define Build/Compile
$(call Build/Compile/Default,)
endef
-define Build/Compile/PyMod
- ( cd $(PKG_BUILD_DIR); \
- CFLAGS="$(TARGET_CFLAGS)" \
- CPPFLAGS="$(TARGET_CPPFLAGS)" \
- LDFLAGS="$(TARGET_LDFLAGS)" \
- $(1) \
- $(STAGING_DIR)/usr/bin/hostpython ./setup.py $(2) \
- --prefix="$(PKG_INSTALL_DIR)/usr" \
- )
-endef
-
$(PACKAGE_DIR):
mkdir -p $@
diff --git a/scripts/pylibdir.py b/scripts/pylibdir.py
deleted file mode 100755
index 05b5afbdb2..0000000000
--- a/scripts/pylibdir.py
+++ /dev/null
@@ -1,5 +0,0 @@
-# Note #! intentionally left out. This should be called with the version of
-# python you care about.
-
-import sys
-print ("/usr/lib/python%s.%s/site-packages" % (sys.version_info[0], sys.version_info[1],))