summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/kernel-version.mk4
-rw-r--r--target/linux/adm5120/Makefile2
-rw-r--r--target/linux/adm5120/patches-2.6.27/007-adm5120_pci.patch2
-rw-r--r--target/linux/ar71xx/Makefile2
-rw-r--r--target/linux/au1000/Makefile2
-rw-r--r--target/linux/brcm63xx/Makefile2
-rw-r--r--target/linux/ifxmips/Makefile2
-rw-r--r--target/linux/olpc/Makefile2
-rw-r--r--target/linux/ppc40x/Makefile2
9 files changed, 10 insertions, 10 deletions
diff --git a/include/kernel-version.mk b/include/kernel-version.mk
index cb3678c128..e481a32538 100644
--- a/include/kernel-version.mk
+++ b/include/kernel-version.mk
@@ -28,8 +28,8 @@ endif
ifeq ($(LINUX_VERSION),2.6.26.8)
LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
endif
-ifeq ($(LINUX_VERSION),2.6.27.13)
- LINUX_KERNEL_MD5SUM:=e1035cd771ef2aed59396d8cab543a0c
+ifeq ($(LINUX_VERSION),2.6.27.15)
+ LINUX_KERNEL_MD5SUM:=0756284efb091dccd012eec61def2004
endif
ifeq ($(LINUX_VERSION),2.6.28.2)
LINUX_KERNEL_MD5SUM:=8fce853ebfe658f0833d34bb1dc14d86
diff --git a/target/linux/adm5120/Makefile b/target/linux/adm5120/Makefile
index 853e0600f7..04b47b6b59 100644
--- a/target/linux/adm5120/Makefile
+++ b/target/linux/adm5120/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
BOARD:=adm5120
BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
SUBTARGETS:=router_le router_be
INITRAMFS_EXTRA_FILES:=
diff --git a/target/linux/adm5120/patches-2.6.27/007-adm5120_pci.patch b/target/linux/adm5120/patches-2.6.27/007-adm5120_pci.patch
index d197cfe858..ae041fdbfc 100644
--- a/target/linux/adm5120/patches-2.6.27/007-adm5120_pci.patch
+++ b/target/linux/adm5120/patches-2.6.27/007-adm5120_pci.patch
@@ -7,7 +7,7 @@
+obj-$(CONFIG_ADM5120) += pci-adm5120.o
--- a/include/linux/pci_ids.h
+++ b/include/linux/pci_ids.h
-@@ -1708,6 +1708,9 @@
+@@ -1712,6 +1712,9 @@
#define PCI_VENDOR_ID_ESDGMBH 0x12fe
#define PCI_DEVICE_ID_ESDGMBH_CPCIASIO4 0x0111
diff --git a/target/linux/ar71xx/Makefile b/target/linux/ar71xx/Makefile
index 36b717a965..344fd6ffe6 100644
--- a/target/linux/ar71xx/Makefile
+++ b/target/linux/ar71xx/Makefile
@@ -11,7 +11,7 @@ BOARD:=ar71xx
BOARDNAME:=Atheros AR71xx
FEATURES:=squashfs tgz
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/au1000/Makefile b/target/linux/au1000/Makefile
index 1f98a8df8e..510428c072 100644
--- a/target/linux/au1000/Makefile
+++ b/target/linux/au1000/Makefile
@@ -11,7 +11,7 @@ BOARD:=au1000
BOARDNAME:=RMI/AMD AU1x00
FEATURES:=jffs2 usb pci
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += hostapd-mini yamonenv
diff --git a/target/linux/brcm63xx/Makefile b/target/linux/brcm63xx/Makefile
index 256c33d63e..f2df855f1e 100644
--- a/target/linux/brcm63xx/Makefile
+++ b/target/linux/brcm63xx/Makefile
@@ -10,7 +10,7 @@ ARCH:=mips
BOARD:=brcm63xx
BOARDNAME:=Broadcom BCM63xx
FEATURES:=squashfs jffs2 usb atm
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/ifxmips/Makefile b/target/linux/ifxmips/Makefile
index 031ff11f19..c01624ad58 100644
--- a/target/linux/ifxmips/Makefile
+++ b/target/linux/ifxmips/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
FEATURES:=squashfs jffs2
SUBTARGETS:=generic nfs
LINUX_VERSION:=2.6.26.8
-#LINUX_VERSION:=2.6.27.13
+#LINUX_VERSION:=2.6.27.15
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
diff --git a/target/linux/olpc/Makefile b/target/linux/olpc/Makefile
index e461ed6cd1..13c2836b14 100644
--- a/target/linux/olpc/Makefile
+++ b/target/linux/olpc/Makefile
@@ -11,7 +11,7 @@ BOARD:=olpc
BOARDNAME:=OLPC XO-1
FEATURES:=squashfs ext2
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
diff --git a/target/linux/ppc40x/Makefile b/target/linux/ppc40x/Makefile
index d56aab53f1..8ac3786f83 100644
--- a/target/linux/ppc40x/Makefile
+++ b/target/linux/ppc40x/Makefile
@@ -11,7 +11,7 @@ BOARD:=ppc40x
BOARDNAME:=AMCC/IBM PPC40x
FEATURES:=squashfs
-LINUX_VERSION:=2.6.27.13
+LINUX_VERSION:=2.6.27.15
LINUX_KARCH:=powerpc
include $(INCLUDE_DIR)/target.mk