summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/x86/generic/profiles/Wrap.mk (renamed from target/linux/x86/generic/profiles/Pcengines.mk)8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/x86/generic/profiles/Pcengines.mk b/target/linux/x86/generic/profiles/Wrap.mk
index 58ab97b011..4a21f03810 100644
--- a/target/linux/x86/generic/profiles/Pcengines.mk
+++ b/target/linux/x86/generic/profiles/Wrap.mk
@@ -1,16 +1,16 @@
#
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006,2009 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
-define Profile/Pcengines
+define Profile/Wrap
NAME:=PCEngines WRAP
PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-wrap kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
endef
-define Profile/Pcengines/Description
+define Profile/Wrap/Description
Package set compatible with the PCEngines WRAP. Contains I2C/LEDS/GPIO/Sensors support
endef
-$(eval $(call Profile,Pcengines))
+$(eval $(call Profile,Wrap))