summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 265c6aebf5..4ee3f1ae7e 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -41,7 +41,7 @@ $(TOOL_HOST_INCLUDES): $(STAGING_DIR)/include-host/%.h: ./include/%.h
$(TOOL_BUILD_DIR):
@mkdir -p $@
-%-prereq %-download %-clean %-refresh: FORCE
+%-prereq %-download %-clean %-refresh %-update: FORCE
$(MAKE) -C $* $(patsubst $*-%,%,$@)
%-prepare: $(TOOL_HOST_INCLUDES) $(TOOL_BUILD_DIR) FORCE