summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host-build.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 760d38b371..e2b5f2f8d1 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -50,6 +50,11 @@ define Host/Prepare
$(call Host/Prepare/Default)
endef
+ifeq ($(HOST_OS),Darwin)
+ HOST_CFLAGS += -I/usr/local/opt/openssl/include
+ HOST_LDFLAGS += -L/usr/local/opt/openssl/lib
+endif
+
HOST_CONFIGURE_VARS = \
CC="$(HOSTCC)" \
CFLAGS="$(HOST_CFLAGS)" \