summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/mpc/Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/tools/mpc/Makefile b/tools/mpc/Makefile
index f0918b3b1d..b2fdb32498 100644
--- a/tools/mpc/Makefile
+++ b/tools/mpc/Makefile
@@ -23,13 +23,4 @@ HOST_CONFIGURE_ARGS += \
--with-mpfr=$(TOPDIR)/staging_dir/host \
--with-gmp=$(TOPDIR)/staging_dir/host
-define Host/Configure
- (cd $(HOST_BUILD_DIR)/$(3); \
- $(HOST_CONFIGURE_CMD) \
- $(HOST_CONFIGURE_VARS) \
- $(HOST_CONFIGURE_ARGS); \
- )
-endef
-
-
$(eval $(call HostBuild))