summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/rb532/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index c5b756cbe7..65ef919fa9 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -51,12 +51,12 @@ define Image/cmdline/jffs2-128k
block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
endef
-define Image/cmdline/ext2
-root=/dev/sda2 rootfstype=ext2
+define Image/cmdline/ext4
+root=/dev/sda2 rootfstype=ext4
endef
define Image/cmdline/squashfs
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs
+root=/dev/sda2 rootfstype=squashfs
endef
define Image/cmdline/yaffs2