summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/omap35xx/gumstix/profiles/gumstix.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/omap35xx/gumstix/profiles/gumstix.mk b/target/linux/omap35xx/gumstix/profiles/gumstix.mk
index b154439e43..fd7448366f 100644
--- a/target/linux/omap35xx/gumstix/profiles/gumstix.mk
+++ b/target/linux/omap35xx/gumstix/profiles/gumstix.mk
@@ -8,7 +8,7 @@
define Profile/Gumstix
NAME:=gumstix
PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
- -firewall -mtd -hotplug2 -udevtrigger \
+ -firewall -mtd -hotplug2 -udevtrigger -dropbear \
ext2 usb udev kmod-bluetooth ntpclient wpa-supplicant \
wireless-tools wpa-cli \
bluez-utils bluez-hcidump hegw usbutils python pyserial \
@@ -16,7 +16,9 @@ define Profile/Gumstix
kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
- crda iw kmod-usb-hid luci luci-app-ntpc
+ crda iw kmod-usb-hid luci luci-app-ntpc \
+ openssh-client openssh-client-utils openssh-keygen \
+ openssh-server
endef
define Profile/Gumstix/Description