summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/input.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 0539493cbd..539d2707aa 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -173,22 +173,6 @@ endef
$(eval $(call KernelPackage,input-matrixkmap))
-define KernelPackage/acpi-button
- SUBMENU:=$(INPUT_MODULES_MENU)
- TITLE:=ACPI Button Support
- DEPENDS:=@(TARGET_x86_generic||TARGET_x86_kvm_guest||TARGET_x86_xen_domu||TARGET_x86_64) +kmod-input-evdev
- KCONFIG:=CONFIG_ACPI_BUTTON
- FILES:=$(LINUX_DIR)/drivers/acpi/button.ko
- AUTOLOAD:=$(call AutoLoad,06,button)
-endef
-
-define KernelPackage/acpi-button/description
- Kernel module for ACPI Button support
-endef
-
-$(eval $(call KernelPackage,acpi-button))
-
-
define KernelPackage/keyboard-imx
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=IMX keypad support