summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/download.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/download.mk b/include/download.mk
index e0d743a4d7..4e201464b4 100644
--- a/include/download.mk
+++ b/include/download.mk
@@ -70,7 +70,7 @@ define DownloadMethod/svn
cd $(TMP_DIR)/dl && \
rm -rf $(SUBDIR) && \
[ \! -d $(SUBDIR) ] && \
- svn export --non-interactive -r$(VERSION) $(URL) $(SUBDIR) && \
+ svn export --non-interactive --trust-server-cert -r$(VERSION) $(URL) $(SUBDIR) && \
echo "Packing checkout..." && \
$(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \
mv $(TMP_DIR)/dl/$(FILE) $(DL_DIR)/ && \