summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ixp4xx-2.6/image/Makefile3
-rw-r--r--target/linux/ixp4xx-2.6/image/npe-ucode/Makefile4
2 files changed, 3 insertions, 4 deletions
diff --git a/target/linux/ixp4xx-2.6/image/Makefile b/target/linux/ixp4xx-2.6/image/Makefile
index 617bc15c20..9a259aa82a 100644
--- a/target/linux/ixp4xx-2.6/image/Makefile
+++ b/target/linux/ixp4xx-2.6/image/Makefile
@@ -62,7 +62,7 @@ endef
$(eval $(call BuildImage))
-UCODEFILE:=IPL_ixp400NpeLibrary-2_3.zip
+UCODEFILE:=IPL_ixp400NpeLibrary-2_3_2.zip
define Require/npe-ucode
[ -f $(DL_DIR)/$(UCODEFILE) ]
@@ -74,4 +74,3 @@ $(eval $(call Require,npe-ucode, \
and put it in $(DL_DIR). \\\
You will need to agree to the Intel Public License to do so - please do read it! \
))
-
diff --git a/target/linux/ixp4xx-2.6/image/npe-ucode/Makefile b/target/linux/ixp4xx-2.6/image/npe-ucode/Makefile
index 4559f56804..9ec1e12698 100644
--- a/target/linux/ixp4xx-2.6/image/npe-ucode/Makefile
+++ b/target/linux/ixp4xx-2.6/image/npe-ucode/Makefile
@@ -9,11 +9,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=npe-ucode
-PKG_VERSION:=2.3
+PKG_VERSION:=2.3.2
PKG_RELEASE:=1
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE:=IPL_ixp400NpeLibrary-2_3.zip
+PKG_SOURCE:=IPL_ixp400NpeLibrary-2_3_2.zip
include $(INCLUDE_DIR)/package.mk