summaryrefslogtreecommitdiffstats
path: root/tools/upx
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
commitf7e56763e12bdff2261929bbcb691e770341d043 (patch)
treecb0044ff6c628138051f7aedd18077393b5d5ed6 /tools/upx
parent5f65074523fa53a2599a868269a20f5971bc7797 (diff)
downloadmaster-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.tar.gz
master-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.tar.bz2
master-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.zip
tools: remove static linking support
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 44285
Diffstat (limited to 'tools/upx')
-rw-r--r--tools/upx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/upx/Makefile b/tools/upx/Makefile
index a095ee1268..7f212affb3 100644
--- a/tools/upx/Makefile
+++ b/tools/upx/Makefile
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
rm -f $(HOST_BUILD_DIR)/src/.depend
$(MAKE) UPX_LZMADIR="$(BUILD_DIR_HOST)/lzma-4.65" -C $(HOST_BUILD_DIR)/src \
- CXXFLAGS_WERROR="" LDFLAGS="$(HOST_LDFLAGS) $(HOST_STATIC_LINKING)" \
+ CXXFLAGS_WERROR="" LDFLAGS="$(HOST_LDFLAGS)" \
CXX="$(HOSTCXX)"
endef