summaryrefslogtreecommitdiffstats
path: root/tools/quilt/Makefile
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-24 20:01:03 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-24 20:01:03 +0000
commit5166bb0b1bca795ce53157f32f81b3c7c9b5e555 (patch)
treeab823ea30f98e063a17dcb670386459fd7b60566 /tools/quilt/Makefile
parent948f060014e1ecf1d5c95ecb14320d1deeead32b (diff)
downloadmaster-31e0f0ae-5166bb0b1bca795ce53157f32f81b3c7c9b5e555.tar.gz
master-31e0f0ae-5166bb0b1bca795ce53157f32f81b3c7c9b5e555.tar.bz2
master-31e0f0ae-5166bb0b1bca795ce53157f32f81b3c7c9b5e555.zip
quilt: update to 0.60
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38170
Diffstat (limited to 'tools/quilt/Makefile')
-rw-r--r--tools/quilt/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/quilt/Makefile b/tools/quilt/Makefile
index 541e656aff..7cd27dfe39 100644
--- a/tools/quilt/Makefile
+++ b/tools/quilt/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006 -2010 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -7,11 +7,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=quilt
-PKG_VERSION:=0.48
+PKG_VERSION:=0.60
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/$(PKG_NAME)
-PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
+PKG_MD5SUM:=058a08a9b626bdec9ec8c519dc92158c
include $(INCLUDE_DIR)/host-build.mk
@@ -25,7 +25,7 @@ define Host/Configure
endef
define Host/Compile
- $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" all lib/backup-files
+ $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" all
endef
define Host/Install