summaryrefslogtreecommitdiffstats
path: root/tools/patch-image
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
commitf7e56763e12bdff2261929bbcb691e770341d043 (patch)
treecb0044ff6c628138051f7aedd18077393b5d5ed6 /tools/patch-image
parent5f65074523fa53a2599a868269a20f5971bc7797 (diff)
downloadmaster-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.tar.gz
master-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.tar.bz2
master-31e0f0ae-f7e56763e12bdff2261929bbcb691e770341d043.zip
tools: remove static linking support
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 44285
Diffstat (limited to 'tools/patch-image')
-rw-r--r--tools/patch-image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/patch-image/Makefile b/tools/patch-image/Makefile
index cd2df5c8af..6f2900b96c 100644
--- a/tools/patch-image/Makefile
+++ b/tools/patch-image/Makefile
@@ -11,8 +11,8 @@ PKG_NAME:=patch-image
include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
- $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/patch-cmdline src/patch-cmdline.c
- $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/patch-dtb src/patch-dtb.c
+ $(HOSTCC) $(HOST_CFLAGS) -include endian.h -o $(HOST_BUILD_DIR)/patch-cmdline src/patch-cmdline.c
+ $(HOSTCC) $(HOST_CFLAGS) -include endian.h -o $(HOST_BUILD_DIR)/patch-dtb src/patch-dtb.c
endef
define Host/Install