summaryrefslogtreecommitdiffstats
path: root/tools/mpfr
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-12-15 00:39:14 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-12-15 00:39:14 +0000
commit6c176fe0a75d1c8e408b44baa66f73703c414533 (patch)
treeb6ab2864a5e6204bc151b670f83acfec6e202b16 /tools/mpfr
parentf3ac8849a50707643ff9b9a128165ee02cb91c5e (diff)
downloadmaster-31e0f0ae-6c176fe0a75d1c8e408b44baa66f73703c414533.tar.gz
master-31e0f0ae-6c176fe0a75d1c8e408b44baa66f73703c414533.tar.bz2
master-31e0f0ae-6c176fe0a75d1c8e408b44baa66f73703c414533.zip
mpfr: reenable HOST_FIXUP, it *should* work okay now after r24570
SVN-Revision: 24571
Diffstat (limited to 'tools/mpfr')
-rw-r--r--tools/mpfr/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/mpfr/Makefile b/tools/mpfr/Makefile
index 1c116eba4b..72712f219d 100644
--- a/tools/mpfr/Makefile
+++ b/tools/mpfr/Makefile
@@ -13,7 +13,7 @@ PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_MD5SUM:=f45bac3584922c8004a10060ab1a8f9f
-#HOST_FIXUP:=autoreconf
+HOST_FIXUP:=autoreconf
include $(INCLUDE_DIR)/host-build.mk
@@ -22,4 +22,9 @@ HOST_CONFIGURE_ARGS += \
--disable-shared \
--with-gmp=$(STAGING_DIR_HOST)
+define Host/Configure
+ echo "PATH=$(shell echo $$PATH)"
+ $(call Host/Configure/Default)
+endef
+
$(eval $(call HostBuild))