summaryrefslogtreecommitdiffstats
path: root/tools/lzma/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-06-01 20:31:49 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-06-01 20:31:49 +0000
commit6c5ba45f54e27030a6fc3a40d0b78518dc6dc143 (patch)
treef513ec5e937fcbe15f40e95a6c116d9dcfa1e128 /tools/lzma/Makefile
parent548de949f392049420a6a1feeef118b30ab8ea8c (diff)
downloadmaster-31e0f0ae-6c5ba45f54e27030a6fc3a40d0b78518dc6dc143.tar.gz
master-31e0f0ae-6c5ba45f54e27030a6fc3a40d0b78518dc6dc143.tar.bz2
master-31e0f0ae-6c5ba45f54e27030a6fc3a40d0b78518dc6dc143.zip
port lzmp that is packaged by debian, build it, but do not install it yet
SVN-Revision: 16282
Diffstat (limited to 'tools/lzma/Makefile')
-rw-r--r--tools/lzma/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/lzma/Makefile b/tools/lzma/Makefile
index 83391fcf26..bebfbafd57 100644
--- a/tools/lzma/Makefile
+++ b/tools/lzma/Makefile
@@ -18,9 +18,11 @@ HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)
include $(INCLUDE_DIR)/host-build.mk
UTIL_DIR=$(HOST_BUILD_DIR)/C/LzmaUtil
+ALONE_DIR=$(HOST_BUILD_DIR)/CPP/7zip/Compress/LZMA_Alone
define Host/Compile
$(MAKE) -C $(UTIL_DIR) -f makefile.gcc
+ $(MAKE) -C $(ALONE_DIR) -f makefile.gcc
endef
define Host/Install