summaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-05-11 13:34:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-05-11 13:34:05 +0000
commitdce13b8c4d79501b6527774da9374592e1e21daf (patch)
tree85ecc87b92d1e477033dd203acc502eefb387f04 /tools/firmware-utils/Makefile
parent7d3b7358543a30baf340c0c0cb5050bec3f431f5 (diff)
downloadmaster-31e0f0ae-dce13b8c4d79501b6527774da9374592e1e21daf.tar.gz
master-31e0f0ae-dce13b8c4d79501b6527774da9374592e1e21daf.tar.bz2
master-31e0f0ae-dce13b8c4d79501b6527774da9374592e1e21daf.zip
bcm63xx: Add firmware helpers for T-Home Speedport W 303V
Add two helpers for generating correctly tagged images for the T-Home Speedport W 303V Typ B as well as xor'd ones as required by CFE. Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com> SVN-Revision: 26877
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 40b01997b8..ce2a15d4b4 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -47,7 +47,9 @@ define Host/Compile
$(call cc,mktitanimg)
$(call cc,mkchkimg)
$(call cc,mkzcfw cyg_crc32)
+ $(call cc,spw303v)
$(call cc,trx2edips)
+ $(call cc,xorimage)
endef
define Host/Install