summaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:30:46 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:30:46 +0000
commitaaedf6c8c612d0a561c91fd0f11631ff7e9576b1 (patch)
tree69c119f2f70628e25e3a88dfb4cac459bb36f22e /tools/firmware-utils/Makefile
parentb4c722267e206bd00856b98ce022ee64afa6568c (diff)
downloadmaster-31e0f0ae-aaedf6c8c612d0a561c91fd0f11631ff7e9576b1.tar.gz
master-31e0f0ae-aaedf6c8c612d0a561c91fd0f11631ff7e9576b1.tar.bz2
master-31e0f0ae-aaedf6c8c612d0a561c91fd0f11631ff7e9576b1.zip
ramips: add basics for Poray devices
This commit adds the basic elements to support Poray brand routers. It contains a tool to do the encryption/obfuscation that is used in Poray routers. Support for Poray devices was worked on by: Felix Kaechele <heffer@fedoraproject.org> Luis Soltero <lsoltero@globalmarinenet.com> Michel Stempin <michel.stempin@wanadoo.fr> Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37635
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 70edd48df7..c0d577e6b2 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -63,6 +63,7 @@ define Host/Compile
$(call cc,seama md5)
$(call cc,fix-u-media-header cyg_crc32,-Wall)
$(call cc,hcsmakeimage bcmalgo)
+ $(call cc,mkporayfw, -Wall)
endef
define Host/Install