summaryrefslogtreecommitdiffstats
path: root/tools/automake
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2015-03-12 00:39:50 +0000
committerMirko Vogt <mirko@openwrt.org>2015-03-12 00:39:50 +0000
commitbc67ebc5858956eca492d3a8353162e1b600f954 (patch)
treee09184ffe0bf7c8eaf264a07908e0960b762c1eb /tools/automake
parent43365ca6625363fbe3006ce47300f48434e2d36c (diff)
downloadmaster-31e0f0ae-bc67ebc5858956eca492d3a8353162e1b600f954.tar.gz
master-31e0f0ae-bc67ebc5858956eca492d3a8353162e1b600f954.tar.bz2
master-31e0f0ae-bc67ebc5858956eca492d3a8353162e1b600f954.zip
disable silent-rules by default
OpenWrt hides verbose output by default, regardless of automake silent-rules being en-/disabled. If we enable verbose output for package builds (V=s) however, we'd like to see as most as possible. Signed-off-by: Mirko Vogt <mirko@openwrt.org> SVN-Revision: 44685
Diffstat (limited to 'tools/automake')
-rw-r--r--tools/automake/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index 8c390d48de..6395d84387 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -15,7 +15,10 @@ PKG_MD5SUM:=9a1ddb0e053474d9d1105cfe39b0c48d
include $(INCLUDE_DIR)/host-build.mk
-HOST_CONFIGURE_ARGS += --datarootdir=$(STAGING_DIR_HOST)/share
+HOST_CONFIGURE_ARGS += \
+ --datarootdir=$(STAGING_DIR_HOST)/share \
+ --disable-silent-rules
+
HOST_CONFIGURE_VARS += am_cv_prog_PERL_ithreads=no
define Host/Configure