summaryrefslogtreecommitdiffstats
path: root/tools/automake
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-01-28 03:51:22 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-01-28 03:51:22 +0000
commit537164cb6d5481c8762adde9677a8e0117c7901a (patch)
treed8446fc27a3dff2f8b3f1c4186b5539148cfb648 /tools/automake
parentcb6f860b8fb0f960a56ea7669b53badfd6a60423 (diff)
downloadmaster-31e0f0ae-537164cb6d5481c8762adde9677a8e0117c7901a.tar.gz
master-31e0f0ae-537164cb6d5481c8762adde9677a8e0117c7901a.tar.bz2
master-31e0f0ae-537164cb6d5481c8762adde9677a8e0117c7901a.zip
automake: generate relative aclocal symlinks in staging_dir
SVN-Revision: 29929
Diffstat (limited to 'tools/automake')
-rw-r--r--tools/automake/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index dc51a6d477..bf1d2764b3 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -21,10 +21,10 @@ define Host/Install
$(MAKE) -C $(HOST_BUILD_DIR) install
mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
$(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
endef
define Host/Clean