summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-24 22:40:13 +0100
committerJohn Crispin <blogic@openwrt.org>2016-03-24 22:40:13 +0100
commitfa69553900516944fc43cf7b377105ea1f6d3db0 (patch)
tree2df1a9d02c0a785f6d5865bd6e82fbc65243e4ad /toolchain
parent343c3be45451e4a11f03109bd6cb1dd9061ec5eb (diff)
downloadmaster-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.tar.gz
master-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.tar.bz2
master-31e0f0ae-fa69553900516944fc43cf7b377105ea1f6d3db0.zip
branding: add LEDE branding
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/Config.in4
-rw-r--r--toolchain/gcc/common.mk6
2 files changed, 5 insertions, 5 deletions
diff --git a/toolchain/Config.in b/toolchain/Config.in
index 49c3461a1b..a6aa84db75 100644
--- a/toolchain/Config.in
+++ b/toolchain/Config.in
@@ -42,7 +42,7 @@ menuconfig EXTERNAL_TOOLCHAIN
bool
prompt "Use external toolchain" if DEVEL
help
- If enabled, OpenWrt will compile using an existing toolchain instead of
+ If enabled, LEDE will compile using an existing toolchain instead of
compiling one.
config NATIVE_TOOLCHAIN
@@ -51,7 +51,7 @@ menuconfig EXTERNAL_TOOLCHAIN
depends on EXTERNAL_TOOLCHAIN
select NO_STRIP
help
- If enabled, OpenWrt will compile using the native toolchain for your
+ If enabled, LEDE will compile using the native toolchain for your
host instead of compiling one.
config TARGET_NAME
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index e1580cf8c5..e6b5c8ea4b 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -44,11 +44,11 @@ endif
PATCH_DIR=../patches/$(GCC_VERSION)
-BUGURL=https://dev.openwrt.org/
+BUGURL=http://www.lede-project.org/bugs/
ifeq ($(findstring linaro, $(CONFIG_GCC_VERSION)),linaro)
- PKGVERSION=OpenWrt/Linaro GCC $(PKG_REV) $(REVISION)
+ PKGVERSION=LEDE/Linaro GCC $(PKG_REV) $(REVISION)
else
- PKGVERSION=OpenWrt GCC $(PKG_VERSION) $(REVISION)
+ PKGVERSION=LEDE GCC $(PKG_VERSION) $(REVISION)
endif
HOST_BUILD_PARALLEL:=1