summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-09-22 08:30:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-09-22 08:30:05 +0000
commit3d64edb024bee63d504632b23e034ace6690d9ef (patch)
tree784311f118aa79a1c9eeeab5aeb7544f4358e867 /toolchain
parent836d462b10e82a3314e62bb5d15a1632e5786271 (diff)
downloadmaster-31e0f0ae-3d64edb024bee63d504632b23e034ace6690d9ef.tar.gz
master-31e0f0ae-3d64edb024bee63d504632b23e034ace6690d9ef.tar.bz2
master-31e0f0ae-3d64edb024bee63d504632b23e034ace6690d9ef.zip
gcc: use qstrip template to fix syntax highlighting
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 47023
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index cfc702cc26..b33769ce50 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -119,7 +119,7 @@ GCC_CONFIGURE:= \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 \
- --with-abi=$(subst ",,$(CONFIG_MIPS64_ABI))) \
+ --with-abi=$(call qstrip,$(CONFIG_MIPS64_ABI))) \
--with-gmp=$(TOPDIR)/staging_dir/host \
--with-mpfr=$(TOPDIR)/staging_dir/host \
--with-mpc=$(TOPDIR)/staging_dir/host \