summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-04-22 20:30:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-04-22 20:30:55 +0000
commitb672976e8ef05b7d232b6cad9818baf7b636e177 (patch)
treebcaca76bc061a68bfab1a0253a080ae6e4c0dc96 /toolchain
parent0b341be6c02166915856fe9951c3162a5f6c4af2 (diff)
downloadmaster-31e0f0ae-b672976e8ef05b7d232b6cad9818baf7b636e177.tar.gz
master-31e0f0ae-b672976e8ef05b7d232b6cad9818baf7b636e177.tar.bz2
master-31e0f0ae-b672976e8ef05b7d232b6cad9818baf7b636e177.zip
make sure the toolchain target dir really exists
SVN-Revision: 10913
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 875c37582d..ef5ab22d0f 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -75,7 +75,7 @@ define Stage1/Install
endef
define Stage2/Configure
- mkdir -p $(BUILD_DIR2)
+ mkdir -p $(BUILD_DIR2) $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)
# Important! Required for limits.h to be fixed.
rm -rf $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include
ln -sf ../include $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include