summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-04-27 10:14:30 +0000
committerNicolas Thill <nico@openwrt.org>2009-04-27 10:14:30 +0000
commit8a38ccc1d1d1c66b5cab6d4d98dea27331767810 (patch)
tree0f1ea12f4ae258d7220a8f16352ab4bd0c84bdc1 /toolchain
parent41fe3124642be714017af98a21477738eff82d37 (diff)
downloadmaster-31e0f0ae-8a38ccc1d1d1c66b5cab6d4d98dea27331767810.tar.gz
master-31e0f0ae-8a38ccc1d1d1c66b5cab6d4d98dea27331767810.tar.bz2
master-31e0f0ae-8a38ccc1d1d1c66b5cab6d4d98dea27331767810.zip
gcc: symlink ./lib64 to ./lib for x86_64 as well
SVN-Revision: 15432
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 43097880e1..9df43af901 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -193,7 +193,7 @@ define Stage2/Configure
ln -sf ../include $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/sys-include
rm -rf $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib
ln -sf ../lib $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib
- $(if $(CONFIG_mips64)$(CONFIG_mips64el),ln -sf ../lib64 $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib64)
+ $(if $(CONFIG_mips64)$(CONFIG_mips64el)$(CONFIG_x86_64),ln -sf ../lib64 $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib64)
(cd $(HOST_BUILD_DIR2); rm -f config.cache; \
$(GCC_CONFIGURE_STAGE2) \
);