summaryrefslogtreecommitdiffstats
path: root/toolchain/uClibc/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-05-15 13:42:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-05-15 13:42:28 +0000
commitd98c2d542cfae2572f8f97965ebe1bfb2e110bd6 (patch)
treead4315c201536a47c7c924b841fcbe68a09dbca7 /toolchain/uClibc/Makefile
parent67675fd48d3d0475a9440ed9612c4770c6e4966d (diff)
downloadmaster-31e0f0ae-d98c2d542cfae2572f8f97965ebe1bfb2e110bd6.tar.gz
master-31e0f0ae-d98c2d542cfae2572f8f97965ebe1bfb2e110bd6.tar.bz2
master-31e0f0ae-d98c2d542cfae2572f8f97965ebe1bfb2e110bd6.zip
uClibc: remove 0.9.32, it is no longer necessary
SVN-Revision: 31739
Diffstat (limited to 'toolchain/uClibc/Makefile')
-rw-r--r--toolchain/uClibc/Makefile16
1 files changed, 3 insertions, 13 deletions
diff --git a/toolchain/uClibc/Makefile b/toolchain/uClibc/Makefile
index 51c761a23a..5441e7c36b 100644
--- a/toolchain/uClibc/Makefile
+++ b/toolchain/uClibc/Makefile
@@ -9,19 +9,9 @@ include $(INCLUDE_DIR)/target.mk
PKG_NAME:=uClibc
PKG_VERSION:=$(call qstrip,$(CONFIG_UCLIBC_VERSION))
-ifeq ($(PKG_VERSION),0.9.32)
- PKG_SOURCE_URL:=git://git.busybox.net/uClibc
- PKG_SOURCE_PROTO:=git
- PKG_SOURCE_VERSION:=9152c4d67c763fde5712e2d181d92c0d7e1e2ab9
- PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
- PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
- PKG_MIRROR_MD5SUM:=723dfa4f1f766cbd675d2c9a8238abb0
- LIBC_SO_VERSION:=$(PKG_VERSION).1-git
-else
- PKG_SOURCE_URL:=http://www.uclibc.org/downloads
- PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
- LIBC_SO_VERSION:=$(PKG_VERSION)
-endif
+PKG_SOURCE_URL:=http://www.uclibc.org/downloads
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+LIBC_SO_VERSION:=$(PKG_VERSION)
PATCH_DIR:=./patches-$(PKG_VERSION)
CONFIG_DIR:=./config-$(PKG_VERSION)