summaryrefslogtreecommitdiffstats
path: root/toolchain/gdb
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-01 14:55:38 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-01 14:55:38 +0000
commitb3ab6c458d859747f65317cfee2f2f270ff57382 (patch)
treecbc33f68efc2f851eba7bb65d82c7c5fb39ee5f7 /toolchain/gdb
parent822b6669359d0d89403f22a2cf18178116019bc7 (diff)
downloadmaster-31e0f0ae-b3ab6c458d859747f65317cfee2f2f270ff57382.tar.gz
master-31e0f0ae-b3ab6c458d859747f65317cfee2f2f270ff57382.tar.bz2
master-31e0f0ae-b3ab6c458d859747f65317cfee2f2f270ff57382.zip
fix gdb installation
SVN-Revision: 9088
Diffstat (limited to 'toolchain/gdb')
-rw-r--r--toolchain/gdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 5453be7e0e..13a3b43c9c 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -41,8 +41,8 @@ define Build/Compile
endef
define Build/Install
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/gdb/gdb $(TARGET_CROSS)gdb
- ln -fs $(TARGET_CROSS)gdb $(TOOLCHAIN_DIR)/$(GNU_TARGET_NAME)-gdb
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/gdb/gdb $(TOOLCHAIN_DIR)/bin/$(TARGET_CROSS)gdb
+ ln -fs $(TARGET_CROSS)gdb $(TOOLCHAIN_DIR)/bin/$(GNU_TARGET_NAME)-gdb
endef
define Build/Clean