summaryrefslogtreecommitdiffstats
path: root/toolchain/gdb/Makefile
diff options
context:
space:
mode:
authorAlexey Brodkin <Alexey.Brodkin@synopsys.com>2016-05-19 08:20:33 +0300
committerFelix Fietkau <nbd@nbd.name>2016-05-19 19:29:44 +0200
commitd354bfde174514973309e788e11c286f1667c2f5 (patch)
treec71bdb107387fb9c9aedce9b93f8cabbf5ab2378 /toolchain/gdb/Makefile
parent8d105653b13eb5f56764c8e02f307f4d28a6a3a7 (diff)
downloadmaster-31e0f0ae-d354bfde174514973309e788e11c286f1667c2f5.tar.gz
master-31e0f0ae-d354bfde174514973309e788e11c286f1667c2f5.tar.bz2
master-31e0f0ae-d354bfde174514973309e788e11c286f1667c2f5.zip
toolchain: Bump ARC tools to arc-2016.03
This change switches ARC tools to the most recent arc-2016.03 version. ARC GNU tools of version arc-2016.03 bring some quite significant changes like: * Binutils v2.26+ (upstream commit id 202ac19 with additional ARC * patches) * GCC v4.8.5 * GDB 7.10 More about changes, improvements and fixes could be found here: https://github.com/foss-for-synopsys-dwc-arc-processors/toolchain/releases/tag/arc-2016.03 Signed-off-by: Alexey Brodkin <abrodkin@synopsys.com>
Diffstat (limited to 'toolchain/gdb/Makefile')
-rw-r--r--toolchain/gdb/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 0e1b0a27bc..97d88d65a6 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -9,11 +9,11 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gdb
ifeq ($(CONFIG_arc),y)
-PKG_VERSION:=arc-2015.06-gdb
+PKG_VERSION:=arc-2016.03-gdb
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/arc-2015.06-gdb/
-PKG_MD5SUM:=d318829bfd2ed62714817f0d25706825
+PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/arc-2016.03-gdb
+PKG_MD5SUM:=775caaf6385c16f20b6f53c0a2b95f79
GDB_DIR:=binutils-$(PKG_NAME)-$(PKG_VERSION)
else
PKG_VERSION:=7.11