summaryrefslogtreecommitdiffstats
path: root/toolchain/binutils
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-15 14:18:16 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-15 14:18:16 +0000
commit62869d02bc6babd84ba1b6c1a6ceacabdcf0bdfa (patch)
tree238cdecbe2f2b290438c4bd698408b324d3156a1 /toolchain/binutils
parentb7e1f0d7df426e62cd79a37ab1e19fc7e4857a5d (diff)
downloadmaster-31e0f0ae-62869d02bc6babd84ba1b6c1a6ceacabdcf0bdfa.tar.gz
master-31e0f0ae-62869d02bc6babd84ba1b6c1a6ceacabdcf0bdfa.tar.bz2
master-31e0f0ae-62869d02bc6babd84ba1b6c1a6ceacabdcf0bdfa.zip
binutils: enable parallel builds
SVN-Revision: 33443
Diffstat (limited to 'toolchain/binutils')
-rw-r--r--toolchain/binutils/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index c7d21b1dcd..81f457f11f 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -29,6 +29,8 @@ ifeq ($(PKG_VERSION),2.22)
PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
endif
+HOST_BUILD_PARALLEL:=1
+
PATCH_DIR:=./patches/$(PKG_VERSION)
REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@ -75,7 +77,7 @@ define Host/Configure
endef
define Host/Compile
- $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
+ $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) all
endef
define Host/Install