summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-03-24 16:11:50 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-03-24 16:11:50 +0000
commite7704092f1208bdf7fb316b32ef0de3975c58834 (patch)
treec5acd68663e7284c6cc9b5a2dd782ac3ce86b2a1 /target
parent406ce1ae5ddb122785393b3091553bbd8826face (diff)
downloadmaster-31e0f0ae-e7704092f1208bdf7fb316b32ef0de3975c58834.tar.gz
master-31e0f0ae-e7704092f1208bdf7fb316b32ef0de3975c58834.tar.bz2
master-31e0f0ae-e7704092f1208bdf7fb316b32ef0de3975c58834.zip
create firmware image for the TL-WR841ND v3 board
SVN-Revision: 15024
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index f182f79341..929755fa74 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -182,6 +182,10 @@ define Image/Build/Profile/MZKW04NU
$(call Image/Build/Template/Planex/$(1),mzk-w04nu,board=MZK-W04NU)
endef
+define Image/Build/Profile/TLWR841NDV3
+ $(call Image/Build/Template/TPLINK/$(1),tl-wr841ndv3,board=TL-WR941ND,TL-WR841NDv3)
+endef
+
define Image/Build/Profile/TLWR941NDV2
$(call Image/Build/Template/TPLINK/$(1),tl-wr941ndv2,board=TL-WR941ND,TL-WR941NDv2)
endef
@@ -192,6 +196,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/TLWR841NDV3,$(1))
$(call Image/Build/Profile/TLWR941NDV2,$(1))
$(call Image/Build/Profile/UBNTRS,$(1))
$(call Image/Build/Profile/UBNTLSSR71,$(1))