summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-01-28 20:55:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-01-28 20:55:59 +0000
commitd319f934a14aef972a3dad46774e6aa867a32255 (patch)
tree6e78e36704f01c54360c7b3b4ffb27517de9ba76 /target
parent0366d868d085a34345a9a97b1693362f790442ab (diff)
downloadmaster-31e0f0ae-d319f934a14aef972a3dad46774e6aa867a32255.tar.gz
master-31e0f0ae-d319f934a14aef972a3dad46774e6aa867a32255.tar.bz2
master-31e0f0ae-d319f934a14aef972a3dad46774e6aa867a32255.zip
fix UBNT-RS image generation
SVN-Revision: 14251
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 6ed652e6bc..3f44d40ee6 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -98,7 +98,7 @@ define Image/Build/Template/UBNT
endef
define Image/Build/Template/UBNT/squashfs
- $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3))
+ $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3),$(4))
endef
define Image/Build/Profile/WP543
@@ -118,7 +118,7 @@ define Image/Build/Profile/TEW652BRP
endef
define Image/Build/Profile/UBNTRS
- $(call Image/Build/Template/UBNT,$(1),rs,board=UBNT-RS,RS,RSx)
+ $(call Image/Build/Template/UBNT/$(1),rs,board=UBNT-RS,RS,RSx)
endef
define Image/Build/squashfs